
<!DOCTYPE html> 

<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->


<head> 

	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->

					
			
		
			<meta name="Description" content=""> 
					
				
	<meta charset="UTF-8">
	<meta name="viewport" content="width=1140"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<!--[if !IE 6]><!-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="http://www.yourworkplace.ca/wp-content/themes/venus-child/style.css" /> 
	<!--<![endif]-->
	
	<!--[if gte IE 7]>
		<link rel="stylesheet" href="http://www.yourworkplace.ca/wp-content/themes/venus-child/ie7.css" type="text/css" media="screen, projection" />
	<![endif]--> 
	
	<!--[if lte IE 6]>
		<link rel="stylesheet" href="http://universal-ie6-css.googlecode.com/files/ie6.1.0.css" media="screen, projection">
	<![endif]-->
	
	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	
		<link rel="apple-touch-icon" href="http://www.yourworkplace.ca/wp-content/themes/venus-child/images/apple-touch-icon.png" />
						
			<link rel="shortcut icon" href="http://www.yourworkplace.ca/wp-content/themes/venus-child/inc/thumb.php?src=http://www.yourworkplace.ca/wp-content/uploads/2013/08/favicon.jpg&h=16&w=16&zc=1" />
					
	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	
		
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Learn How Generational Values Influence Leaders &ndash; Your Workplace</title>
<link rel="canonical" href="http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn How Generational Values Influence Leaders &ndash; Your Workplace" />
<meta property="og:description" content="First, the easy part: each Canadian generation takes its turn at the top. Its millions of members leave their classroom years and begin their careers at entry level with the most talented, ambitious and fortunate of them methodically climbing the ladder during their 20s, 30s, 40s, and 50s. And then for about two decades, their &hellip;" />
<meta property="og:url" content="http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/" />
<meta property="og:site_name" content="Your Workplace" />
<meta property="article:publisher" content="https://www.facebook.com/YourWorkplace/" />
<meta property="article:tag" content="Chuck Underwood" />
<meta property="article:section" content="Leading" />
<meta property="article:published_time" content="2017-04-11T08:47:42+00:00" />
<meta property="article:modified_time" content="2017-04-03T14:11:25+00:00" />
<meta property="og:updated_time" content="2017-04-03T14:11:25+00:00" />
<meta property="og:image" content="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="First, the easy part: each Canadian generation takes its turn at the top. Its millions of members leave their classroom years and begin their careers at entry level with the most talented, ambitious and fortunate of them methodically climbing the ladder during their 20s, 30s, 40s, and 50s. And then for about two decades, their [&hellip;]"/>
<meta name="twitter:title" content="Learn How Generational Values Influence Leaders &ndash; Your Workplace"/>
<meta name="twitter:site" content="@yourworkplace"/>
<meta name="twitter:image" content="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders.jpg"/>
<meta name="twitter:creator" content="@yourworkplace"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Your Workplace &raquo; Feed" href="http://www.yourworkplace.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Workplace &raquo; Comments Feed" href="http://www.yourworkplace.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Workplace &raquo; Learn How Generational Values Influence Leaders Comments Feed" href="http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.yourworkplace.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arconix-shortcodes-css'  href='http://www.yourworkplace.ca/wp-content/plugins/arconix-shortcodes/includes/css/shortcodes.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.yourworkplace.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='quotable-css'  href='http://www.yourworkplace.ca/wp-content/plugins/quotable/includes/quotable.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.yourworkplace.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus/theme_assets/js/jquery.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/mts-wp-notification-bar/public/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.yourworkplace.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.yourworkplace.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.yourworkplace.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.yourworkplace.ca/?p=42298' />
<link rel="alternate" type="application/json+oembed" href="http://www.yourworkplace.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yourworkplace.ca%2Flearn-how-generational-values-influence-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.yourworkplace.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yourworkplace.ca%2Flearn-how-generational-values-influence-leaders%2F&#038;format=xml" />
	<script type='text/javascript'>
				quoteRotator = {
					i: 1,
					quotes: ["<span id='openquote' class='quotemark'>“</span><span id='quote'>Fantastic! I attend many conferences and events in a year (more than 20), and this one is still my favourite. I can’t believe it gets better every day! Well done and keep up the good work. And remember, there is never a crowd on the leading edge — just leaders.</span><span id='closequote' class='quotemark'>”</span>",
"<span id='openquote' class='quotemark'>“</span><span id='quote'>I thought the speakers were terrific. . . It was great to have the opportunity to hear so many speakers from well known companies all on the same program.</span><span id='closequote' class='quotemark'>”</span>",
"<span id='openquote' class='quotemark'>“</span><span id='quote'>The conference was great — so much knowledge in one space! Your group is so dedicated to the cause of making workplaces greater, and I am totally appreciative of that. Sometimes, just getting ‘inspired’ to make some sort of change — even without knowing exactly what it should look like — is a great starting point. Now, to put some excitement to action. . . .</span><span id='closequote' class='quotemark'>”</span>",
"<span id='openquote' class='quotemark'>“</span><span id='quote'>This conference was amazing. There was very little I would change. I feel a sense of invigoration after attending the conference, armed with a new arsenal of tools. I hope that I can bring even 10% of what I learned to my agency. If I can succeed in doing this, each and every individual I work with, clients and employers included, will benefit.</span><span id='closequote' class='quotemark'>”</span>",

					],
					numQuotes: 4,
					fadeDuration: 2,
					fadeoutDuration: 2,
					delay: 5,
					quotesInit: function(){
						if (this.numQuotes < 1){
							document.getElementById('quoterotator').innerHTML="No Quotes Found";
						} else {
							this.quoteRotate();
							setInterval('quoteRotator.quoteRotate()', (this.fadeDuration + this.fadeoutDuration + this.delay) * 1000);
						}
					},
					quoteRotate: function(){
						jQuery('#quoterotator').hide().html(this.quotes[this.i - 1]).fadeIn(this.fadeDuration * 1000).css('filter','').delay(this.delay * 1000).fadeOut(this.fadeoutDuration * 1000);
						this.i = this.i % (this.numQuotes) + 1;
					}
	
				}
			</script><script type='text/javascript'>
var tminusnow = 'http://www.yourworkplace.ca/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script>
<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}

</style>
<link rel="amphtml" href="http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/amp/" />	<script>window.jQuery || document.write('<script src="http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.js">\x3C/script>')</script>
	
					
			
		
			<meta name="Description" content=""> 
					
					
	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	
	<link type="text/css" rel="stylesheet" href="/floatbox/floatbox.css" />
<script type="text/javascript" src="/floatbox/floatbox.js"></script>
		<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	<script src="http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/modernizr.min.js"></script>
	
		
	<!--[if lte IE 8]>
		<script src="http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/respond.min.js"></script>
		<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<![endif]-->
	
	<link rel="stylesheet" type="text/css" href="../venus/style.css/style.css">
	
		
	<!-- |||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||| -->
	
	

	
	
	
		<style>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</style>
	
		
	
	
		<style>
		
			/* Output from the Custom CSS from Theme Options Panel */
			/* Custom nav roll-over colour */
#nav > li.current-menu-item > a,
#nav > li > a:hover,
#nav > li.hovering a,
body.single-post #main_menu li a[href*="blog"],
body.single-portfolio #main_menu li a[href*="portfolio"] {
  border-top-color: #ffe27e;
}

/* calendar colors */
.date_day {
   color: white;
  background: #9e1000;
font-family: Georgia, "Century Schoolbook", Utopia, Times, "Times New Roman", serif;
}
.date_month {

  background: white;
  
 font-family: Helvetica, Arial, "Helvetica Neue Light", "Lucida Grande", sans-serif;
}

.friendly_cta_button h2 {
  margin-top: 8px;
  font-size: 21px;
  font-family: Helvetica, Arial, "Helvetica Neue Light", "Lucida Grande", sans-serif;
  color: #3D3D3D;
  font-weight:500;
  font-style: normal;
  line-height: 23px;
  margin-bottom: 11px;
}
.portfolio_home_initial_row .theme-default .nivoSlider, .portfolio_home_load_into .theme-default .nivoSlider, .portfolio_home_linear .theme-default .nivoSlider {
    -webkit-box-shadow: none;
    -moz-box-shadow: none;
    box-shadow: none;
    width: 235px;
    height: 88px!important;
    margin: 9px;
}
		
		</style>
	
		
	
	
	
	
	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23698261-1']);
  _gaq.push(['_setDomainName', 'yourworkplace.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><meta name="google-site-verification" content="-HGZ2w2Ks2SdUHcEUKOIAqP3kHykqx29QY0eBHSEEW0" />

</head>

<body class="single single-post postid-42298 single-format-standard cat-item-64 april-2017 unknown">

	<header role="banner">
	
		<div class="inner">
		 
		 	
<div id="logo">
			
			
		<a href="http://www.yourworkplace.ca" title="">
			<img src="http://www.yourworkplace.ca/wp-content/uploads/2016/02/YW_logo11.png" alt="Your Workplace" />
		</a>
		
	
</div><!-- #logo -->			
			

	<nav role="navigation" id="main_menu">
					
				
			<ul id="nav" class="menu"><li rel="Our story, products &#038; services" id="menu-item-39163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a title="Our story, products &#038; services" href="http://www.yourworkplace.ca/what-we-do/">What We Do<span class="main_sub_title">Our story, products &#038; services</span></a>
<ul class="sub-menu">
	<li rel="Our Story (in a nutshell)" id="menu-item-39167" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Our Story (in a nutshell)" href="http://www.yourworkplace.ca/what-we-do/" data-description="/wp-content/uploads/2012/08/nav_Overview.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Overview.png" alt="&nbsp;" /></span><span class="main_link">Overview</span><span class="sub_link">Our Story (in a nutshell)</span></a></li>
	<li rel="Learn more. Get Involved." id="menu-item-39288" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Learn more. Get Involved." target="_blank" href="http://www.yourworkplace.ca/conference" data-description="/wp-content/uploads/2012/08/nav_WWD_Conference.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_WWD_Conference.png" alt="&nbsp;" /></span><span class="main_link">Events: Conference</span><span class="sub_link">Learn more. Get Involved.</span></a></li>
	<li rel="Out of YW and into your hands." id="menu-item-39169" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Out of YW and into your hands." href="http://www.yourworkplace.ca/what-we-do/magazine/" data-description="/wp-content/uploads/2012/06/nav_Magazine.png"><span class="menu_image"><img src="/wp-content/uploads/2012/06/nav_Magazine.png" alt="&nbsp;" /></span><span class="main_link">Magazine</span><span class="sub_link">Out of YW and into your hands.</span></a></li>
	<li rel="Our eNewsletter" id="menu-item-39171" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Our eNewsletter" href="http://www.yourworkplace.ca/what-we-do/membermail-enewsletter/" data-description="/wp-content/uploads/2012/11/nav_WWD_MemberMail.png"><span class="menu_image"><img src="/wp-content/uploads/2012/11/nav_WWD_MemberMail.png" alt="&nbsp;" /></span><span class="main_link">MemberMail</span><span class="sub_link">Our eNewsletter</span></a></li>
	<li rel="" id="menu-item-42158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.yourworkplace.ca/speaking/" data-description="/wp-content/uploads/2013/07/nav_Comm_Partners.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Partners.png" alt="&nbsp;" /></span><span class="main_link">Speaking</span><span class="sub_link"></span></a></li>
</ul>
</li>
<li rel="Blog, downloads &#038; resources" id="menu-item-39164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a title="Blog, downloads &#038; resources" href="http://www.yourworkplace.ca/toolsmedia/">Tools & Media<span class="main_sub_title">Blog, downloads &#038; resources</span></a>
<ul class="sub-menu">
	<li rel="About the Tools &#038; Media section" id="menu-item-39172" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="About the Tools &#038; Media section" href="http://www.yourworkplace.ca/toolsmedia/" data-description="/wp-content/uploads/2012/08/nav_Overview.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Overview.png" alt="&nbsp;" /></span><span class="main_link">Overview</span><span class="sub_link">About the Tools &#038; Media section</span></a></li>
	<li rel="Read our editors&#8217; top picks" id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a title="Read our editors&#8217; top picks" href="http://www.yourworkplace.ca/articles/" data-description="/wp-content/uploads/2012/08/nav_Tools_Blog.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Tools_Blog.png" alt="&nbsp;" /></span><span class="main_link">Articles</span><span class="sub_link">Read our editors&#8217; top picks</span></a></li>
	<li rel="Grab the popcorn and see experts in action" id="menu-item-41677" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Grab the popcorn and see experts in action" href="http://www.yourworkplace.ca/videos/" data-description="http://www.yourworkplace.ca/wp-content/uploads/2013/06/nav_Comm_Gallery.png"><span class="menu_image"><img src="http://www.yourworkplace.ca/wp-content/uploads/2013/06/nav_Comm_Gallery.png" alt="&nbsp;" /></span><span class="main_link">Videos</span><span class="sub_link">Grab the popcorn and see experts in action</span></a></li>
	<li rel="Read about organizations of worthy mention" id="menu-item-40764" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Read about organizations of worthy mention" target="_blank" href="http://www.yourworkplace.ca/profiles" data-description="/wp-content/uploads/2013/07/nav_Comm_Partners.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Partners.png" alt="&nbsp;" /></span><span class="main_link">Employer Profiles</span><span class="sub_link">Read about organizations of worthy mention</span></a></li>
	<li rel="Guidelines, media kit &#038; logos" id="menu-item-39173" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Guidelines, media kit &#038; logos" href="http://www.yourworkplace.ca/toolsmedia/media-downloads/" data-description="/wp-content/uploads/2013/08/nav_Tools_Downloads.png"><span class="menu_image"><img src="/wp-content/uploads/2013/08/nav_Tools_Downloads.png" alt="&nbsp;" /></span><span class="main_link">Media Downloads</span><span class="sub_link">Guidelines, media kit &#038; logos</span></a></li>
	<li rel="Reference links from YW magazine" id="menu-item-39176" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Reference links from YW magazine" href="http://www.yourworkplace.ca/quicklinks/" data-description="/wp-content/uploads/2013/08/nav_Tools_Quicklinks.png"><span class="menu_image"><img src="/wp-content/uploads/2013/08/nav_Tools_Quicklinks.png" alt="&nbsp;" /></span><span class="main_link">Quicklinks</span><span class="sub_link">Reference links from YW magazine</span></a></li>
</ul>
</li>
<li rel="What&#8217;s what &#038; who&#8217;s who" id="menu-item-39165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a title="What&#8217;s what &#038; who&#8217;s who" href="http://www.yourworkplace.ca/your-community/">Your Community<span class="main_sub_title">What&#8217;s what &#038; who&#8217;s who</span></a>
<ul class="sub-menu">
	<li rel="About Your Community section" id="menu-item-39177" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="About Your Community section" href="http://www.yourworkplace.ca/your-community/" data-description="/wp-content/uploads/2012/08/nav_Overview.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Overview.png" alt="&nbsp;" /></span><span class="main_link">Overview</span><span class="sub_link">About Your Community section</span></a></li>
	<li rel="Partners of Your Workplace" id="menu-item-39636" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Partners of Your Workplace" href="http://www.yourworkplace.ca/meet-our-partners/" data-description="/wp-content/uploads/2013/07/nav_Comm_Partners.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Partners.png" alt="&nbsp;" /></span><span class="main_link">Meet Our Partners</span><span class="sub_link">Partners of Your Workplace</span></a></li>
	<li rel="Photo gallery for YW Conference (2007-2016)" id="menu-item-39180" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Photo gallery for YW Conference (2007-2016)" href="http://www.yourworkplace.ca/your-community/photo-gallery/" data-description="/wp-content/uploads/2013/06/nav_Comm_Gallery.png"><span class="menu_image"><img src="/wp-content/uploads/2013/06/nav_Comm_Gallery.png" alt="&nbsp;" /></span><span class="main_link">Event Photo Gallery</span><span class="sub_link">Photo gallery for YW Conference (2007-2016)</span></a></li>
	<li rel="Editorial and Conference Advisors, Contributors" id="menu-item-39179" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Editorial and Conference Advisors, Contributors" href="http://www.yourworkplace.ca/your-community/advisors-contributors/" data-description="/wp-content/uploads/2013/07/nav_Comm_Partners.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Partners.png" alt="&nbsp;" /></span><span class="main_link">Advisors & Contributors</span><span class="sub_link">Editorial and Conference Advisors, Contributors</span></a></li>
	<li rel="Meet the members of our Advisory Councils" id="menu-item-39178" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Meet the members of our Advisory Councils" href="http://www.yourworkplace.ca/your-community/advisor-profiles/" data-description="/wp-content/uploads/2013/07/nav_Comm_Profiles.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Profiles.png" alt="&nbsp;" /></span><span class="main_link">Advisor Profiles</span><span class="sub_link">Meet the members of our Advisory Councils</span></a></li>
</ul>
</li>
<li rel="We&#8217;re here" id="menu-item-39166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a title="We&#8217;re here" href="http://www.yourworkplace.ca/contact/">Contact<span class="main_sub_title">We&#8217;re here</span></a>
<ul class="sub-menu">
	<li rel="Office Contacts, Contact Form, Social Media" id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Office Contacts, Contact Form, Social Media" href="http://www.yourworkplace.ca/contact/" data-description="/wp-content/uploads/2012/08/nav_Contact_Info.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Contact_Info.png" alt="&nbsp;" /></span><span class="main_link">General Inquiries</span><span class="sub_link">Office Contacts, Contact Form, Social Media</span></a></li>
	<li rel="Find out how you can contribute to YW" id="menu-item-39182" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Find out how you can contribute to YW" href="http://www.yourworkplace.ca/contact/submissions/" data-description="/wp-content/uploads/2012/08/nav_Contact_Submit.png"><span class="menu_image"><img src="/wp-content/uploads/2012/08/nav_Contact_Submit.png" alt="&nbsp;" /></span><span class="main_link">Submissions</span><span class="sub_link">Find out how you can contribute to YW</span></a></li>
	<li rel="Subscribe to our Magazine" id="menu-item-39183" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Subscribe to our Magazine" href="http://www.yourworkplace.ca/contact/subscriptions/" data-description="/wp-content/uploads/2012/09/nav_Contact_Subscribe.png"><span class="menu_image"><img src="/wp-content/uploads/2012/09/nav_Contact_Subscribe.png" alt="&nbsp;" /></span><span class="main_link">Subscriptions</span><span class="sub_link">Subscribe to our Magazine</span></a></li>
	<li rel="Join the YW team" id="menu-item-41771" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Join the YW team" href="http://www.yourworkplace.ca/careers" data-description="/wp-content/uploads/2013/07/nav_Comm_Partners.png"><span class="menu_image"><img src="/wp-content/uploads/2013/07/nav_Comm_Partners.png" alt="&nbsp;" /></span><span class="main_link">We're Hiring!</span><span class="sub_link">Join the YW team</span></a></li>
	<li rel="Frequently Asked Questions" id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Frequently Asked Questions" href="http://www.yourworkplace.ca/faqs/" data-description="/wp-content/uploads/2012/10/nav_Contact_FAQs.png"><span class="menu_image"><img src="/wp-content/uploads/2012/10/nav_Contact_FAQs.png" alt="&nbsp;" /></span><span class="main_link">FAQs</span><span class="sub_link">Frequently Asked Questions</span></a></li>
</ul>
</li>
</ul>		
				
	</nav>

		 
		</div><!-- .inner -->
	
	</header>
	



	
		<section id="title_strip" class="header_row num_widgets_1">
		
			<div class="inner">
			
				<div id="page_title">
						
<h1>Learn How Generational Values Influence Leaders</h1>  


		    						</div><!-- #page_title -->
				
				<div id="search_icon">
					<div id="text-6" class="widget widget_text">			<div class="textwidget"></div>
		</div>				</div><!-- #search_icon -->
			
			</div><!-- .inner -->
		
		</section><!-- #title_strip -->
		
		





	
		<section id="breadcrumb_strip" class="header_row num_widgets_2">
		
			<div class="inner">
			
				<div id="friendly-breadcrumbs-2" class="widget friendly_breadcrumbs_widget">			
			<div id="breadcrumbs">
				<div id="breadcrumbs"><span class='pre_breadcrumb'>You are here:&nbsp;&nbsp;</span><a href="http://www.yourworkplace.ca">Home </a>   →   <a href="http://www.yourworkplace.ca/articles/">Articles</a>   →   <a href="http://www.yourworkplace.ca/articles/leadership-articles/">Leading</a>   →   <span class="current">Learn How Generational Values Influence Leaders</span></div>			</div><!-- #breadcrumbs -->
			
			</div><div id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.yourworkplace.ca/" ><div>
		    <input type="text" value="Start typing..." name="s" id="s" onFocus="clearText(this)" onBlur="clearText(this)" />
		    </div>
		    </form></div>			
			</div><!-- .inner -->
		
		</section><!-- #home_slider -->
		
		

	<section id="content_wrap" class="sidebar_right blog_post_single">

		<div class="inner">
		
			<div class="wp_content">
		
				<!-- .inner_content_header_wrap -->
				
				<article class="portfolio_item">
				
                
					<aside class="single_post_title_tags">
                    <p class="no_grid_date">
                Posted:  April 11th 2017                </p>
						<!-- <h1>Learn How Generational Values Influence Leaders </h1> -->
						<p class="single_post_author">
                                              						
						
								
								Author: Chuck Underwood</a>
								
															<!-- .author_description_side -->
						
						                   
                    
											<div class="title_icon">
							<a href="#comments" title="Skip straight to the comments" class="single_post_comment_bubble tip">
								<img src="http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/images/single-post-comment.png" alt="">
							</a>
						</div><!-- .title_icon -->
					  
                        </p>
						
						<p class="single_post_categories">Categories: <a href="http://www.yourworkplace.ca/articles/leadership-articles/" rel="category tag">Leading</a></p>
                        <p class="single_post_tags">Tagged: <a href="http://www.yourworkplace.ca/tag/chuck-underwood/" rel="tag">Chuck Underwood</a></p>
                       
						<p class="single_post_comments">Comments: <a href="http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/#comments" title="Jump straight to the comments on this post" class="tip">2</a></p>
						
						
						
						
												
						<div class="post_navigation">
						
							<a href="http://www.yourworkplace.ca/?p=41950" title=""><span class="tip_right" title="View Previous Post">&larr;</span></a>
							
							<a href="http://www.yourworkplace.ca/?p=42296" title="" class="next_post"><span class="tip_left" title="View Next Post">&rarr;</span></a>
						
						</div><!-- .post_navigation -->
					
					</aside><!-- .single_post_title_tags -->
					
					<div class="single_post_content_wrapper">
					
												<h1>Learn How Generational Values Influence Leaders</h1><h4></h4>
							<div class="post_single_featured">
							
								<img width="849" height="320" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-849x320.jpg" class="attachment-featured_blog_home_image size-featured_blog_home_image wp-post-image" alt="Learn How Generational Values Influence Leaders" srcset="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-300x113.jpg 300w, http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-768x289.jpg 768w, http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders.jpg 849w" sizes="(max-width: 849px) 100vw, 849px" /><noscript><img width="849" height="320" src="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-849x320.jpg" class="attachment-featured_blog_home_image size-featured_blog_home_image wp-post-image" alt="Learn How Generational Values Influence Leaders" srcset="http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-300x113.jpg 300w, http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders-768x289.jpg 768w, http://www.yourworkplace.ca/wp-content/uploads/2017/04/Learn-How-Generational-Values-Influence-Leaders.jpg 849w" sizes="(max-width: 849px) 100vw, 849px" /></noscript><div style="font-style:inherit; display:block; position:relativel; width:550px; font-size:10px; text-align:left; margin-bottom:20px; padding:0; box-sizing:border-box"><span></span></div>
							</div><!-- .post_single_featured -->
							
											
					
						<div class="wp_content post-42298 post type-post status-publish format-standard has-post-thumbnail hentry category-leadership-articles tag-chuck-underwood cat-item-64 april-2017">
						
														
								<div id="quotablecontent">First, the easy part: each Canadian generation takes its turn at the top.</p>
<p>Its millions of members leave their classroom years and begin their careers at entry level with the most talented, ambitious and fortunate of them methodically climbing the ladder during their 20s, 30s, 40s, and 50s.</p>
<p>And then for about two decades, their generation fills the overwhelming majority of leadership positions in business, government, education, religion&mdash;all of their nation&rsquo;s major institutions and all of the minor ones, on virtually every block in every city of every province.</p>
<p>And while they enjoy such an overwhelming leadership majority, they thoroughly instill their generation&rsquo;s unique and powerful core values throughout their organization and throughout their nation; core values that were burned into them by the unique times and teachings of their generation&rsquo;s formative years, roughly the first 18 to 23 years of life.</p>
<p>These powerful generational core values, we now know from the relatively new field of generational study, move the nation in a direction that is almost always significantly different from the direction of the prior generation of leaders.</p>
<p>And then their generation retires and hands off that leadership baton to the next generation, whose unique values once again push Canada in a new direction.</p>
<h3>How Generational Dynamics Work</h3>
<p>The first twenty years of our life mold the unique and powerful &ldquo;core values&rdquo; that will influence our decision-making for life. Some generations come of age absorbing times and teachings that mold the core values generally considered essential for good leadership, while other generations come of age with core values that will set them up for poor leadership.</p>
<p>A generation&rsquo;s leadership era <em>begins</em> when the oldest members of that generation reach roughly retirement age or about 65-years-old with the rest of their generation extending downward in age through their early 60s, 50s, and late 40s.</p>
<h3>The Different Generations as Leaders</h3>
<p>Today, much of the conversation in organizations about generations has centred on retiring Boomers and the emergence of GenY. However, the new study of generational dynamics reveals that Boomers are only now entering leadership positions. How is this going to affect workplaces today? Consider the brief portraits outlined below. The first profile is of the generation that led Canada during the 1990s and 2000s; next is the generation that, to the surprise of most, is only just now beginning its turn at the top; and then GenX and Millennials&mdash;the last two generations will follow.</p>
<h3>The Silent Generation as Leaders</h3>
<p>The current age in 2012 of the Silent Generation is 67- to 85-years-old. Their unique formative years are essentially the 1930s, 1940s, 1950s, and into the early &lsquo;60s, an era marked forever by its extreme conformity. During their childhood they heard <em>do-as-you&rsquo;re-told</em> and <em>children-should-be-seen-and-not-heard</em>. Then, in early adulthood, a workplace culture existed of <em>don&rsquo;t-rock-the-boat</em>, <em>respect-the-chain-of-command</em>, <em>absolute-<br />
loyalty-to-the-company</em> and <em>your-loyalty-will-one-day-entitle-you-to-reward</em>.</p>
<p>Not only that, but the Silents also worked under a brilliant leadership generation&mdash;the fearless, compassionate, ethical, legendary men of World War II fame, our war veterans.</p>
<p>And so the opportunity for young, aspiring Silents as they entered adulthood was <em>not</em> to lead. Canada, like the United States, had plenty of excellent war veterans as leaders. Instead, the opportunity for Silents was to facilitate, execute, help, and make the big, bold dreams of their veteran bosses happen.</p>
<p>In short, the only opportunity available to Silents was to <em>follow</em>.</p>
<p>The white men of this generation enjoyed the smoothest career passage in modern history. Women of the Silent Generation faced suffocating gender discrimination as they entered adulthood. They lived and influenced the before-and-after of the modern Feminist Movement of the 1960s and &lsquo;70s. Minority groups of the Silent generation faced brutal racial discrimination, and have lived through and influenced the before-and-after of the modern Human Rights Movement.</p>
<p>In their careers, Silents have distinguished themselves in the so-called &ldquo;helping professions&rdquo;. They have given Canada a bumper crop of excellent educators, healthcare practitioners, salespeople, religious leaders, and professional services practitioners: architects, engineers, accountants, and attorneys.</p>
<p>However, their core values of absolute loyalty to the organization, their sense of <em>I&rsquo;m entitled to reward</em>, and their work history of &ldquo;following&rdquo; rather than &ldquo;leading&rdquo;, did not serve them well when their best and brightest advanced to the executive suites and took their turn at the top during the 1990&rsquo;s and 2000&rsquo;s.</p>
<p>Instead, their leadership era will always be marked by a certain indecisiveness and vulnerability to greed and with it, corruption, all of which seem to have been more evident with U.S. Silents than with Canadian.</p>
<p>In the States, American trust in leadership plummeted as a result of epidemic greed, corruption and remarkable indecisiveness. The relentless desecration of the once great middle class with layoffs while Silent bosses received unprecedented executive compensation marked the Silent leadership era.</p>
<p>Canadians, conversely, felt comparatively greater trust in their government and business leaders during the Silent era, but still a certain legacy existed of indecisiveness and, in some cases, unique susceptibility to greed and corruption.</p>
<h3>Boomers as Leaders</h3>
<p>Beginning in 2011, Boomers only began their leadership era to the astonishment of many. And because life expectancy is surging upward and we are all working longer, the Boomer era will likely extend into the 2030s before giving way to GenX.</p>
<p>The Boomers who came of age from the 1950s to the early 1980s, were molded by the first-ever youth empowerment era, the social-activist Consciousness Movement of the 1960s (Human Rights, Women&rsquo;s Rights, Environmental Movement, et. al.), and a stable, secure, and prospering middle class.</p>
<p>Their parents drilled into them their own core values of idealism, engagement, compassion, <em>nothing-is-impossible</em>, <em>dream-the-biggest-dreams</em>, and <em>work-hard-work-smart-work-ethically</em>.</p>
<p>Will Boomers be compassionate, ethical, bold, fearless leaders? Or have they abandoned their highly-principled core values in order to survive &ndash; and advance &ndash; the last couple of decades while working in a very different workplace culture dictated by their older Silent bosses? Stated differently, have they sold out?</p>
<p>We&rsquo;re about to learn the Boomers&rsquo; answer to the question, <em>How much of you is left?</em></p>
<p>Optimistically and for the first time in Canadian history, leadership is no longer the near-exclusive province of white men. Thanks to the women&rsquo;s and humanrights movements propelled forward by their generation fifty years ago, the Boomer leadership era will now be dual-gender and multi-ethnic. And Canada will benefit enormously from the unique sensibilities, talents, and wisdom that Boomer females and minorities will bring to leadership and the governance of that leadership.</p>
<p>Canada is about to undergo significant transformation because of a massive leadership handoff now taking place&mdash;Boomers are replacing Silents. A major shift will occur because of the profound differences in their core values. It will take a while for Boomers to disentangle their organizations, government agencies, academic institutions, and nation from two decades of Silent culture, but they are up to the challenge.</p>
<h3>GenX</h3>
<p>GenX, currently aged 31 to 47, will lead Canada from some point in the 2030s to the 2050s, before giving way to the Millennials.</p>
<p>A significant percentage of X&rsquo;er kids came of age with workaholic (thanks to the women&rsquo;s movement, moms now had careers, not just jobs) and divorced parents, constant leadership scandals, the battering of the middle class and long-term job security, and Canada&rsquo;s first-ever widespread, home-alone, latch-key upbringing.</p>
<p>The core values that emerged from this are self-focus, self-reliance, individualism, independence, skepticism of major institutions, financial and employment uncertainty, anti-workaholism, and now, as parents, a fierce core value of <em>I&rsquo;m-gonna-be-there-for-my-kid</em>.</p>
<p>GenX is likely to deliver brilliant idea leadership. They&rsquo;re proving to be especially creative, innovative, and entrepreneurial. So look for a blizzard of spectacular new products, services, processes, and workplace efficiencies.</p>
<p>And like the Silents, they&rsquo;re excellent where the rubber meets the road. They will say to their boss, &ldquo;Tell me where Point A is with this assignment, and where you want us to go, Point Z. Give me the tools and the technology, don&rsquo;t micro-manage me, and I&rsquo;ll get us from A to Z&rdquo;.</p>
<p>And she or he will. It is the brilliance of their generation.</p>
<p>However, it is just as likely GenX will prove to be weak people leaders. In fact, it&rsquo;s already happening. X&rsquo;ers are very linear in their outlook &ndash; <em>I want to get from A to Z as fast as possible</em> &ndash; that the management of people is often viewed as a hassle to them because people management is more of a winding, twisting journey than a straight line.</p>
<p>At one of my training workshops in, a GenX woman shared this about her generation&rsquo;s attitude towards leadership: &ldquo;I don&rsquo;t think our generation especially wants to lead. When we were coming of age, leaders were regularly getting caught lying and cheating and failing to deliver on their promise. To a lot of us X&rsquo;ers, leadership is a dirty word.&rdquo;</p>
<h3>Millennials as Leaders</h3>
<p>The first-wave Millennials have a current age between 18- and 30-years-old. Generational study is not trustworthy until we reach about age 18, so we don&rsquo;t yet know in which birth year the Millennials will end and our next generation begins. Today&rsquo;s 17-year-olds seem to be very much Millennial.</p>
<p>As part of a research study I was conducting for a very well-known department-store chain that employed 40,000 Millennials, I interviewed the company&rsquo;s most senior HR executive, a woman in her 50s. I started with this question, &ldquo;What has been your experience with Millennials now that you&rsquo;ve been hiring and managing them for a few years&rdquo;. She broke into hysterical laughter.</p>
<p>&ldquo;Unlike any prior generation,&rdquo; she started, &ldquo;a day doesn&rsquo;t go by when a Millennial new hire will somehow break the password code that is supposed to keep our executive floor doors impenetrable because she will have just thought of the breakthrough idea that is going to make millions for our company, even though she just started with us ten minutes ago! She&rsquo;s ignored our chain of command, sneaked around her own boss and her boss&rsquo;s boss, in order to get right to the top to share her idea.</p>
<p>&ldquo;My first thought,&rdquo; she said laughingly, &ldquo;is to jump over my desk and strangle her. But then I look in those Millennial eyes and I see such spirit, such passion to dream big and make a positive difference. All I can do is laugh. Their generation is going to be great, but not before they drive the rest of us nuts.&rdquo;</p>
<p>Across all types of industries, this same sentiment is repeated over and over.</p>
<p>The Millennials came of age with loving, over-protective parents who hosed them down with such constant praise that their generation has entered adulthood with unrealistic expectations about entry level pay, position and promotion, as well as a flawed sense of entitlement.</p>
<p>They&rsquo;re also job-hopping more than any prior generation.</p>
<p>But the worldwide economic downturn of the past several years might be the best thing that could have happened to them. It has sobered them, helped to get their feet on the ground, and alerted them to the damage their rapid job-changing is inflicting upon employers.</p>
<p>These First-Wave Mils have mostly Boomers and older X&rsquo;ers as their moms and dads. So they have absorbed their parents&rsquo; core values of idealism, empowerment, engagement, desire to make a big positive difference in life on earth, and the swagger to think they can.</p>
<p>Unlike individualistic, self-reliant GenX, Millennials grew up with times and teachings that make them a &ldquo;we&rdquo; generation, not a &ldquo;me&rdquo; generation. Team-think, group-think, us-think.</p>
<p>They will almost certainly become skilled People Leaders. They&rsquo;ll lead by team decision-making, not by traditional corporate hierarchy. There will be multiple CEOs, not just one.</p>
<p>And yes, they are the technology generation, and what remains incalculable in 2012 is how, and to what extent, technology will influence their leadership and their world when they take their turn at the top in the 2050s and 2060s and beyond as we expect to live well past 100 by then.</p>
<p>Regardless the technological change, regardless the longevity of life, leadership in Canada will be guided by the unique core values burned into each generation during their all-important formative years.</p>
<hr><small>Originally published in volume 14 issue 4 of <em>Your Workplace</em> magazine.</small><a href="mailto:hkennedy@yourworkplace.ca?Subject=I%27d%20like%20to%20hear%20more%20about%20bulk%20subscription%20discounts" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="http://www.yourworkplace.ca/wp-content/uploads/2016/11/bulk-Blog-Footer.jpg"><noscript><img src="http://www.yourworkplace.ca/wp-content/uploads/2016/11/bulk-Blog-Footer.jpg"></noscript></a></div>
								
															
														
														
																								
																
												

<section id="comments">
							
								<div id="comments_container">
	
	
		
		<h2 id="comments-title">
			2 thoughts on &ldquo;<span>Learn How Generational Values Influence Leaders</span>&rdquo;		</h2>

		
		<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-34863">
			
				<div id="comment-34863">
				
					<section class="inner_content_header_wrap">

						<header class="simple icon_on_right">
							<h4><em>12th</em> April 2017</h4>
						</header>
						
													<div class="title_icon">
								<a rel='nofollow' class='comment-reply-link' href='http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/?replytocom=34863#respond' onclick='return addComment.moveForm( "comment-34863", "34863", "respond", "42298" )' aria-label='Reply to Catherine Bell'>Reply</a>							</div><!-- .title_icon -->
								
					</section><!-- .inner_content_header_wrap -->
					
					<div class="comment_author_content_container">
				
						<div class="comment-author vcard">
					
							<p class="comment_author">
								Catherine Bell							</p>
							<p class="comment_author_url">
								<a href="http://www.prime-impressions.com" class="tip" title="View this comment author's website">
									&rarr;
								</a>
								&nbsp;
								<a href="#li-comment-34863" class="tip" title="Link directly to this comment">#</a>
							</p>
							
						</div>
					
						<div class="comment_text">
						
													
							<p>This is a fabulous article!  I regularly teach multi-generational communications and I really like the fact that it talks about when the generations will actually take leadership &#8211; much later than most think.  Wonderfully written! Thank you!</p>
							
						</div><!-- .comment_text -->
					
					</div><!-- .comment_author_content_container -->
				
				</div><!-- #comment-34863 -->

		<ul class="children">
			<li class="comment byuser comment-author-yw-staff bypostauthor odd alt depth-2" id="li-comment-34910">
			
				<div id="comment-34910">
				
					<section class="inner_content_header_wrap">

						<header class="simple icon_on_right">
							<h4><em>13th</em> April 2017</h4>
						</header>
						
													<div class="title_icon">
								<a rel='nofollow' class='comment-reply-link' href='http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/?replytocom=34910#respond' onclick='return addComment.moveForm( "comment-34910", "34910", "respond", "42298" )' aria-label='Reply to YW Staff'>Reply</a>							</div><!-- .title_icon -->
								
					</section><!-- .inner_content_header_wrap -->
					
					<div class="comment_author_content_container">
				
						<div class="comment-author vcard">
					
							<p class="comment_author">
								YW Staff							</p>
							<p class="comment_author_url">
								<a href="" class="tip" title="View this comment author's website">
									&rarr;
								</a>
								&nbsp;
								<a href="#li-comment-34910" class="tip" title="Link directly to this comment">#</a>
							</p>
							
						</div>
					
						<div class="comment_text">
						
													
							<p>We&#8217;re pleased you liked it!</p>
							
						</div><!-- .comment_text -->
					
					</div><!-- .comment_author_content_container -->
				
				</div><!-- #comment-34910 -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><header class="simple icon_on_right"><h4><em>speak</em> Your Mind</h4></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/learn-how-generational-values-influence-leaders/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.yourworkplace.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p><label for="comment">Comment</label></p><p class="comment-form-comment with_input"><textarea id="comment" name="comment"></textarea></p><p><label for="author">Your Name</label> </p><p class="comment-form-author with_input"><input id="author" name="author" type="text" value="" /></p>
<p><label for="email">Email</label> </p><p class="comment-form-email with_input"><input id="email" name="email" type="email" value="" /></p>
<p><label for="url">Website</label> </p><p class="comment-form-url with_input"><input id="url" name="url" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='42298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33bcf8b179" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments_container -->							
							</section><!-- #comments -->
						
						</div><!-- .wp_content -->
						
						<aside class="wp_sidebar">
						
							


		
		<div id="sidebar-primary" class="sidebar custom-sidebar sidebar-primary">
		
			<div id="text-25" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
function AlertIt() {
var answer = confirm ("You will now be transferred to our secure shopping site.")
if (answer)
$(function(){window.open('http://shop.yourworkplace.ca/');});
}
</script><em>Popular Links</em><br />
<a href="javascript:AlertIt();"><br />
→ VISIT OUR SHOP</a><br />
<a href="http://www.yourworkplace.ca/toolsmedia/media-downloads/">→ EDITORIAL GUIDELINES</a><br />
<a href="http://www.yourworkplace.ca/toolsmedia/media-downloads/">→ ADVERTISING SPECS</a></em><br />
<a href="http://www.yourworkplace.ca/speaking/">→ INFO ABOUT SPEAKERS</a></em></p>
</div>
		</div><div id="text-42" class="widget widget_text">			<div class="textwidget"><p style="text-align: right;"> <em>Advertisements</em></p>
<div style="float:none; display:block"><!-- Error, Ad (ID: ) is not available at this time due to schedule restrictions or does not exist! --></div>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><a href="/what-we-do/membermail-enewsletter/"><img class="alignleft size-full wp-image-30461" title="YW MemberMail eBook" src="http://www.yourworkplace.ca/wp-content/uploads/2012/11/eBook_promo.jpg" alt="YW MemberMail eBook" width="250" height="160" /></a></p>
</div>
		</div><div id="text-21" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
function AlertIt() {
var answer = confirm ("You will now be transferred to our secure shopping site.")
if (answer)
$(function(){window.open('http://shop.yourworkplace.ca/');});
}
</script></p>
<p><a href="javascript:AlertIt();"><br />
<img  title="Visit the YW Shop" src="http://www.yourworkplace.ca/wp-content/uploads/2013/08/YW-shop.jpg" alt="Visit the YW Shop!" width="250" height="208" /></a> </p>
</div>
		</div>		
		</div><!-- #sidebar-Primary -->
		
		
						
						</aside><!-- .wp_sidebar -->
					
					</div><!-- .single_post_content_wrapper -->
				
				</article>
			
			</div><!-- .wp_content -->
			
		</div><!-- .inner -->
			
	</section><!-- #content_wrap -->

		
	</div><!-- #wrap -->
	
		
	<footer id="main_footer">
	
				
						
				<section id="footer_content" class="footer_row num_widgets_4">

					<div class="inner">
						<div id="text-8" class="widget widget_text"><h3 class="widget-title">Subscribe to Our eNewsletter</h3>			<div class="textwidget"><p>MemberMail. It&#8217;s free and delivered to your inbox every two weeks! Learn more about it or sign up here&#8230;</p>
<p><a href="/what-we-do/membermail-enewsletter/"><img class="alignleft size-full wp-image-11841" title="ftr_MemberMail" src="/wp-content/uploads/2012/10/ftr_MemberMail.png" alt="" width="200" height="64" /></a></p>
</div>
		</div><div id="reallysimpletwitterwidget-2" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">LatestTweets</h3>
			<ul class="really_simple_twitter_widget"><li>RT <a href="http://twitter.com/unitedwaykfla" class="twitter-user"  target="_blank" >@unitedwaykfla</a>: Today is the start of <a href="http://twitter.com/#!/search/%23NationalVolunteerWeek" class="twitter-link"  target="_blank" >#NationalVolunteerWeek</a> thank you to all the amazing <a href="http://twitter.com/#!/search/%23ygk" class="twitter-link"  target="_blank" >#ygk</a> volunteers!
<a href="https://t.co/Z3qeQAA2YP" class="twitter-link"  target="_blank" >https://t.co/Z3qeQAA2YP</a> <a href="https://t.co/Zjdz3f2A2F" class="twitter-link"  target="_blank" >https://t.co/Zjdz3f2A2F</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/04/24 19:19">5 hours ago</span></li><li>RT <a href="http://twitter.com/JoinLeague" class="twitter-user"  target="_blank" >@JoinLeague</a>: Want to support the <a href="http://twitter.com/#!/search/%23workingparents" class="twitter-link"  target="_blank" >#workingparents</a> on your team? Here are 10 low-maintenance, low-cost ways to do it: <a href="https://t.co/3m2s8XKt6b" class="twitter-link"  target="_blank" >https://t.co/3m2s8XKt6b</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/04/24 18:28">6 hours ago</span></li></ul>
				<a href="https://twitter.com/yourworkplace" class="twitter-follow-button" data-show-count="false">Follow @yourworkplace</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div><div id="friendly-social-media-widget-4" class="widget friendly_social_media"><h3 class="widget-title">Stay in Touch!</h3><ul id='footer_social_icons'><li><a href='http://www.facebook.com/yourworkplace' target='_blank' title='View our page on Facebook' class='tip'><img src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/images/social-facebook-white.png' alt='' /></a></li><li><a href='http://www.twitter.com/yourworkplace' target='_blank' title='Connect with us on Twitter' class='tip'><img src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/images/social-twitter-white.png' alt='' /></a></li><li><a href='http://www.linkedin.com/groups/Leaders-in-Healthy-Work-Culture-4351595' target='_blank' title='Connect with us on LinkedIn' class='tip'><img src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/images/social-linkedin-white.png' alt='' /></a></li><li><a href='http://www.yourworkplace.ca/feed/' target='_blank' title='Grab our RSS Feed' class='tip'><img src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/images/social-rss-white.png' alt='' /></a></li></ul></div><div id="text-11" class="widget widget_text"><h3 class="widget-title">Contact Your Workplace</h3>			<div class="textwidget"><p>23 Queen St., Kingston ON<br />
Canada K7K 1A1<br />
Tel: 613·549·1222<br />
Toll Free: 1·877·668·1945<br />
General Questions: 877 668-1945<br />
Subscription Questions: 855 997-5223<br />
&nbsp;</p>
<p><a href="/contact/" style="color: #f4c940; ">→  VISIT OUR CONTACT PAGE</a></p>
</div>
		</div>					</div>
				
				</section>
						
				
		
				
				
							<section id="footer_copyright"  class="footer_row num_widgets_2">


					<div class="inner">
						<div id="text-7" class="widget widget_text">			<div class="textwidget"><p>COPYRIGHT © 2017 YOUR WORKPLACE, ALL RIGHTS RESERVED. <br />YOUR WORKPLACE IS A REGISTERED TRADEMARK OF 1425545 ONTARIO INC.</p>
</div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><p><span style="color: #ffffff;"><a title="Terms &amp; Conditions" href="terms-conditions/"><span style="color: #ffffff;">TERMS &amp; CONDITIONS</span></a></span>    |   <span style="color: #ffffff;"> <a title="Privacy Policy" href="/privacy-policy/"><span style="color: #ffffff;">PRIVACY POLICY</span></a></span></p>
</div>
		</div>					</div>
					
				</section>
						
			
	</footer><!-- #main_footer -->
	
	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->
	
	<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='http://www.yourworkplace.ca/learn-how-generational-values-influence-leaders/' data-author='' data-related='yourworkplace' data-hashtags='Chuck Underwood,'> tweet</a><script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus/theme_assets/js/anythingslider.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus/theme_assets/js/widgets.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.yourworkplace.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.yourworkplace.ca\/wp-admin\/admin-ajax.php","countdownNonce":"8e0d2d7396"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.4'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/quotable/includes/quotable.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/plugins/unveil-lazy-load/js/jquery.optimum-lazy-load.min.js?ver=0.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.0.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer crossorigin="use-credentials" src='//js.leadin.com/js/v1/2335026.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.nivo.slider.pack.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.prettyPhoto.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.tipTip.minified.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.lettering.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/site.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-includes/js/comment-reply.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://www.yourworkplace.ca/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>
	
		
		
	<script>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</script>
	
	<script>
		jQuery(document).ready(function($) {

			if( $('#full_width_anything_slider').length != 0 ){
			
				
			
				$('#full_width_anything_slider').anythingSlider({
					delay: 14000,
					autoPlay: true, 
					buildArrows: true, 
					buildNavigation: false, 
					resizeContents: false, 
					buildStartStop: false,
					onSlideBegin: function() {
						
						//Get the incoming slide
						var target_slide = $('.activePage').next();
						
						//If we have content
						if( target_slide.find('.with_content_content').length != 0 ){
						
							//Find the content
							target_slide.find('.with_content_content').css({ display: 'block' });
							
							//No activePage? Then we set it to the 2nd slide which is 2 after the :first (because of the cloned slide)
							if ($('.activePage').length == 0 || target_slide.length == 0){
								target_slide = $('#full_width_anything_slider li:first').next().next();
							}
							
							//Get the actual content so we can animate it
							var target_text = target_slide.find('.with_content_content');
							
							//Set the text to be off screen left
							target_text.css("margin-left","-400px");
							
							target_text.animate({
			    				marginLeft: '230px'
			  				}, 1500, 'swing');
							
						}
						
					},
					onSlideComplete: function(e, slider){
						
					}
				});
			
			}
		
		});
	</script>
	
			<script src="http://www.yourworkplace.ca/wp-content/themes/venus-child/theme_assets/js/jquery.lettering.js"></script>
		
		<script>
		
			 jQuery(document).ready(function($) {
			 	
			 	$('p.comment_author').lettering('words');
			 	
			 });
		
		</script>
		
		
		
	
</body>

</html>